Results 1 to 2 of 2

Thread: Backtrack 4 R1 won't connect to my wireless access point

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Sep 2009

    Default Backtrack 4 R1 won't connect to my wireless access point


    I tried to sort this out and it worked a few hours ago, then it happened again but this time I can't fix this problem.

    Backtrack 4 R1 detects my adapter but when I try to start networking it comes up with this "DHCPDISCOVER on wlan0 to" then at the end of that command it says "NO DHCPOFFERS received."

    Then I try "/etc/init.d/wicd start" then "iwconfig wlan0 essid "ESSID HERE" key KEY" then "dhclient wlan0" then it says "DHCPDISCOVER on wlan0 to" again.

    I've tried everything to sort this out, I've tried "modprobe r8187" this just comes up with "FATAL: Module r8187 not found."

    Any help would be appreicated

    Thank you

  2. #2
    Good friend of the forums espreto's Avatar
    Join Date
    Mar 2010

    Default Re: Backtrack 4 R1 won't connect to my wireless access point

    Download the driver.


    Enter the folder and give the command:
    # make && make install
    # reboot
    See also...

    Installing - Realtek Linux wireless driver



    Other link for see:
    Last edited by espreto; 10-27-2010 at 09:55 AM.
    (gdb) disass m(y_br)ain


Similar Threads

  1. Replies: 0
    Last Post: 07-11-2010, 10:22 AM
  2. Using Backtrack as Wireless Access Point
    By quick in forum Beginners Forum
    Replies: 2
    Last Post: 02-04-2010, 11:19 AM
  3. Replies: 15
    Last Post: 06-23-2009, 09:32 AM
  4. Having problems with my Wireless USB connecting my Access Point
    By Johndoe1893 in forum OLD Newbie Area
    Replies: 6
    Last Post: 02-27-2009, 09:35 PM
  5. BackTrack Access Point
    By phoenix910 in forum OLD Wireless
    Replies: 10
    Last Post: 06-27-2008, 05:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts