Results 1 to 6 of 6

Thread: IPW2200 stop to work after upgrading

Threaded View

  1. #1
    Junior Member
    Join Date
    Jul 2007

    Default IPW2200 stop to work after upgrading SOLVED!

    Hi, I have Backtrack 4 installed in a HDD and not updated since maybe May 2010.

    Today morning I just updated/upgraded my Backtrack 4 and the wireless my Thinkpad has (Intel 2200 BG) stop to work.

    Looking to the booting messages I read something about "Main .... error ... cannot load ipw2200....". Afterwards (as expected) when booting is finished, I looked for eth1 and, as expected, it doesn't exists....

    I found another forum topic of about July 2010, already closed, where the answer was "talked with other colleagues/developpers and it is a known issue to be fixed in the coming days with a new module update..."

    Is it already fixed? Is there still any plan for fixing it? How can I get my wireless again working?

    Finally, sorry for the very basic question, but being a somehow newby in Linux, is any way I could do a "roll-back" to the situation I had before the upgrading?

    Thanks so much for your help
    Last edited by fjecp; 10-24-2010 at 10:09 AM. Reason: Solved !

Similar Threads

  1. How do we stop the bad people who know what we know!
    By sgoinon in forum Beginners Forum
    Replies: 1
    Last Post: 04-20-2010, 07:52 PM
  2. How to stop dns_spoofing?
    By sickness in forum Beginners Forum
    Replies: 2
    Last Post: 01-25-2010, 01:17 AM
  3. How can I stop someone hacking into my AP?
    By gristle in forum OLD Newbie Area
    Replies: 27
    Last Post: 10-28-2008, 06:08 PM
  4. Non-Stop DNS Requests
    By PsySpy in forum OLD Newbie Area
    Replies: 4
    Last Post: 07-07-2007, 06:15 AM
  5. Does arpreplay really work with ipw2200?
    By lumpi in forum OLD Newbie Area
    Replies: 11
    Last Post: 06-05-2007, 09:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts