Results 1 to 1 of 1

Thread: Booting issue.

  1. #1
    Just burned his ISO
    Join Date
    Oct 2010

    Default Booting issue.

    Hello, before posting, I used the search button and my problem is similar to others but I don't get the same error.

    I used the tutorial "Install BackTrack Live to USB". When I boot from my USB, I get this error.

    Gave up waiting for root device. Common problems:
    - Boot args (cat /proc/cmdline)
    - Check rootdelay= (did the system wait long enough?)
    - Check root= (did the system wait for the right device?)
    - Missing modules (cat /proc/modules; Is /dev)
    ALERT! does not exist. Dropping to a shell!

    BusyBox v1.10.2 (Ubuntu 1:1.10.2-1ubuntu7) built-in shell (ash)
    Enter 'help' for a list of built-in commands.

    I checked my md5 with the tool provided from the developer and it seems fine.

    I hope someone find my problem, it's my first time!

    I also tried on my laptop, same errors. Please help!

    I'm bumping the thread after a week.
    Last edited by Archangel-Amael; 11-02-2010 at 06:46 PM.

Similar Threads

  1. Backtrack 4 Final- Booting Issue
    By basic in forum Beginners Forum
    Replies: 4
    Last Post: 01-23-2010, 10:24 PM
  2. Booting Issue
    By r0ot5 in forum OLD Newbie Area
    Replies: 7
    Last Post: 02-04-2009, 03:13 AM
  3. Airodump-ng Issue + Aireplay-ng Issue
    By whiteice in forum OLD Newbie Area
    Replies: 1
    Last Post: 11-05-2008, 05:47 AM
  4. Booting BackTrack 3 issue
    By Dragon[Sky] in forum OLD BT3beta
    Replies: 1
    Last Post: 05-24-2008, 07:56 PM
  5. USB booting issue
    By HollowMan in forum OLD BT3beta Software related issues
    Replies: 3
    Last Post: 12-18-2007, 09:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts