Results 1 to 3 of 3

Thread: EXT3-fs: error 240 couldn't mount

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010

    Question EXT3-fs: error 240 couldn't mount

    Hi guys!

    So on started with Backtrack 4 - downloaded - checked the checksum - burned it - bootet from my fresh dvd

    and now -> an error occured

    ext3-fs:hda1: couldnt mount because of unsupported optional features (240).

    after this messages has spawned several times i get dropped to initram-fs
    on there i tried mounting my hda1
    nad what a wonder, it worked! :O
    really strange - dunnow what to do

    i already know that this error is caused by my used ext4 filesystem (ubuntu)
    but how can i disable mounting my harddrives at startup ?
    it doesnt matter what option i call for booting backtrack,
    also i tried to turn off acpi ... but suddenly thought that was an stupid idea ... (desktop pc)

    so what should i do ?
    i dont want to plug out my harddrive evertime i wanna run backtrack :O

    so after using my friend a while -> i found this solution!!!
    Backtrack 4 final is giving me some problems that I am unable to solve - Hak5 Forums

    the poster afterwards also wrote- nice that worked!

    but i gotta say i dont understand what should fix my problem ? !
    seems that the only thing the author has done is -> copying the casper and boot folder into a newly created boot folder and changing the paths?!

    please guys help me get the point

    greetz muskatnuss

    now i tried booting with no harddisk plugged in
    same problem - dropped to busybox
    but the error message does not appear any more :O


    writing now from bt4
    burned the image 2 times again ... now it works ... dunnow my dvd burner always does a good job
    dont know why it messed 2 dvds ??

    but solved!
    Last edited by muskatnuss; 02-11-2010 at 02:34 AM. Reason: another try

  2. #2
    Just burned his ISO
    Join Date
    Oct 2010

    Default EXT3-fs (hda1) error

    Need help guys!!!

    I booted bt4 from a dvd on to a laptop with windows worked great! But when I boot bt4 on to my laptop that has Ubuntu (peppermint) I get a error message:

    EXT3-fs (hda1): couldn't mount because of unsupported optional features (240).

    Why is this? And how do I fix it?


  3. #3
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010

    Default Re: EXT3-fs (hda1) error

    Thread moved. @ Fasttiger use the search feature before making a post.
    To be successful here you should read all of the following.
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Similar Threads

  1. mount hard disk
    By avatar in forum Beginners Forum
    Replies: 1
    Last Post: 02-01-2010, 10:31 AM
  2. NTFS Mount failed
    By secnav in forum Beginners Forum
    Replies: 3
    Last Post: 01-25-2010, 12:17 AM
  3. Bt- 4 serieas problem error error
    By lenien in forum Beginners Forum
    Replies: 2
    Last Post: 01-18-2010, 06:52 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts