Quote Originally Posted by g0tmi1k View Post
Does the folder exist? If it doesn't could you create it before you run wiffy?
Try and run it with "-v", see if it says "Moving handshake".
Does aircrack-ng start to try and crack the handshake?

so I test this a little bit, and here my feedback!
If the folder exists or not doesn't mather, if the folder doesn't exist the script will create it by itself.
I run the script with -v and it says moving handshake /to/my/place/
at this point it will create the folder if the folder doesn't exists, but still no CAP inside.
aircrack try to start, just take 1 sek and say password not in list!
My suggestion, it has something to do with the bssid. Because I try to set my Wlan to an absolut standard name, i called it "homelan", and look then it works.
Then I try some other name with space inside or maybe a "!" and then the error comes up again!
So my opinion is, it depense to the BSSID and the used signs? Also a BSSID witch will not work is a BSSID with a "ß" inside! And at this point it isn't a WPA2 it is a WEP and it told me Denied reason 12 AP not visable or wrong BSSID!

SO my Question is it possible to change the steps of the script from BSSID to ESSID ?
I think then it will be solved! and if I try some chinise signs it will still work because the ESSID is still some Numbers!

ps: sorry for my bad english, I comes from germany ^^, hope you can read this