Results 1 to 1 of 1

Thread: BT4, wpa2: wifi hanging after a few seconds.

Threaded View

  1. #1
    Just burned his ISO
    Join Date
    Sep 2010

    Question BT4, wpa2: wifi hanging after a few seconds.

    hi all.

    i have Asus EeePC 901 (ralink RT2860), BT4r1 on SD-card, and WPA2-PSK homenet.

    so i trying to connect my net using wicd: enter my static ip, mask, dns etc., wpa2 passphrase; and it's ok, wicd tell me that %my_ssid% is connected, i can even open google, but after few second i can open nothing. wicd still telling that all ok, but i can't ping even router and after 3-5 minutes there're disassociate due timeout.

    neither syslog nor wireshark show nothing suspicious. what can it be? i tried to connect via wpa_supplicant and had the same picture - connection is done, ping google for 1,2,3,4 seconds and that's all: connection still active, but there's no answer from router.

    it's not hardware problem, because when i'm booting in winXP on the same eeepc everything is ok.

    is there somebody who made BT3 connect to wpa2 on EeePC 901 with ralink2860? i've read this forum and found no answer, only questions about this.

    today i tried to use another another wi-fi router and had the same result: on winXP everything is ok, on BT4r1 connection hangs after a 10-12 icmp packets.
    Last edited by Archangel-Amael; 09-06-2010 at 01:02 PM.

Similar Threads

  1. [Video] Cracking WiFi - WPA/WPA2 (Aircrack-ng vs coWPAtty)
    By g0tmi1k in forum BackTrack Videos
    Replies: 37
    Last Post: 04-22-2011, 02:14 PM
  2. BT4, wireless bug - connected for only a few seconds.
    By 0x6699 in forum Beginners Forum
    Replies: 3
    Last Post: 10-26-2010, 08:03 PM
  3. wifi per wpa2 crack, aiuto
    By imesh in forum Supporto Hardware
    Replies: 0
    Last Post: 08-22-2010, 09:31 AM
  4. Compromised in 60 Seconds
    By beakmyn in forum OLD General IT Discussion
    Replies: 13
    Last Post: 03-25-2008, 03:05 AM
  5. Wesside-ng on Backtrack 3 - gone in 60 seconds
    By dapirates1 in forum OLD Tutorials and Guides
    Replies: 2
    Last Post: 02-23-2008, 03:04 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts