Results 1 to 6 of 6

Thread: John The Ripper Won't Mangle

Threaded View

  1. #1
    Just burned his ISO
    Join Date
    Sep 2010

    Question John The Ripper Won't Mangle

    Hey folks,

    I've searched the internet and the Backtrack forums for someone with the same problem as me with no luck, so I've been forced to join the forums and post my problem -- I simply cannot get John The Ripper to mangle a wordlist in BT4.

    It just says:
    * This script will take you to /pentest/passwords/jtr/
    * From there, run ./john <parameters>

    And ends up going to:

    I've tried every combination I could to run it. The generic line I'm trying to run is:
    john --rules -w:WordList_To_Mangle.txt -stdout:63 > WordList_Mangled.txt

    I've tried every variant I could think of of that command line and I can't seem to get it to mangle a wordlist. And it doesn't have to do with anything about where JTR is located and whatnot as I've tried running it both from it's native directory and from root, both with and without typing the full location of where it is.

    What am I doing wrong?

    Does BT4 come with Jack The Ripper? Because I actually d/led and installed John The Ripper and perhaps that was what is causing the problem?


    - Sulegna -
    Last edited by Sulegna; 09-04-2010 at 02:33 PM.

Similar Threads

  1. John the ripper in BT4
    By snaes in forum OLD Newbie Area
    Replies: 3
    Last Post: 11-14-2009, 01:01 AM
  2. John The Ripper
    By heng5150 in forum OLD Newbie Area
    Replies: 11
    Last Post: 08-08-2009, 08:57 PM
  3. John The
    By bigred8080 in forum OLD Newbie Area
    Replies: 6
    Last Post: 06-01-2009, 03:52 PM
  4. John the Ripper
    By RageLtMan in forum OLD Latest Public Release - BackTrack4 Beta
    Replies: 3
    Last Post: 03-20-2009, 03:33 AM
  5. John the Ripper
    By scmiller in forum OLD BT3final Bugs and Fixes
    Replies: 3
    Last Post: 07-05-2008, 12:45 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts