Results 1 to 2 of 2

Thread: Cannot open BT4 live CD on vmware

  1. #1
    Just burned his ISO
    Join Date
    Sep 2010

    Default Cannot open BT4 live CD on vmware

    Hello everybody,

    I tried to use BT4 on my desktop computer (windows XP) and it works properly, but when I want to use it on my Macbook with vmware I get an error after I choose "startx"
    The error I get is the following:

    Waiting for X server to shut down ..error setting MTRR (0xd0000000, 0x08000000, type = 1) Invalid argument 22
    .ATAPI device hdc:
    Unrecovered read error -- (asc=0x11, ascq=0x00)
    The failed "Read 10" packet command was:
    "28 00 00 02 46 02 00 00 02 00 00 00 00 00 00 00"
    end_request: I/O error, dev hdc, sector 595976

    I tried to find similar errors online but I didn't find any clue to fix it.
    It would be great if someone had an idea!!
    Thank you!

  2. #2
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010

    Default Re: Cannot open BT4 live CD on vmware

    Have you tried fix-vesa?

Similar Threads

  1. multiple shells open w/ vmware bt distro
    By bullparade in forum Beginners Forum
    Replies: 2
    Last Post: 07-30-2010, 06:09 PM
  2. backyrack 4 live nn va, vmware si
    By bitbit2 in forum Angolo dei Newbie
    Replies: 2
    Last Post: 05-15-2010, 04:25 PM
  3. Cannot open BT4 VMWare Image
    By Notepad in forum OLD BackTrack 4 General Support
    Replies: 2
    Last Post: 12-26-2009, 08:24 AM
  4. make live cd out of bt3 vmware image
    By cossworth in forum OLD BackTrack 3 Final
    Replies: 2
    Last Post: 09-27-2008, 01:38 AM
  5. Card recognized on live boot but not VMWare
    By ClaudeWalker in forum OLD BT3beta NON-WORKING HARDWARE
    Replies: 2
    Last Post: 01-11-2008, 04:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts