Results 1 to 3 of 3

Thread: Problem with Airdrop

  1. #1
    Just burned his ISO
    Join Date
    Sep 2010
    Dublin, Ireland

    Unhappy Problem with Airdrop

    Hey, I'm having trouble getting airdrop to work. Last night I managed to get airdrop working with one wireless card (built in atheros card) and my test laptop suffered severe slow down but not complete because of airodump and airdrop fighting over control of the channels.

    Now I have 2 wireless devices and I'm running BT4 from a usb drive.

    I managed to dig up an old wifi dongle which I tried using before for wep cracking but was not able to inject packets. So I thought I would use this card to sniff the network with airodump and then feed the csv file into airdrop running on my built in card.

    However when I run airdrop this time around I get this:

    Reached global deauth at rule d/any|any
    Rule Number 1
    All clients that dont have a rule will be kicked at this point
    Attempting to TX 32 packets 1 times each
    Traceback (most recent call last);
    File "./airdrop-ng", line 1056, in <module>
    TotalPacket += makeMagic(Targeting.targets,int(options.sleept))
    File "./airdrop-ng", line 871, in makeMagic 
    int(packetQue[01][01] #channel to tx the packet on 
    File "./airdrop-ng", line 827, in lorconTX
    if tx.getchannel() != channel:
    pylorcon.Lorcon Error: channel get ioctl failed 22:invalid argument
    Any help would be appreciated.

  2. #2
    Very good friend of the forum TAPE's Avatar
    Join Date
    Jan 2010

    Default Re: Problem with Airdrop

    If I were you I would use your 'new' dongle to make an internet connection, and use the internal atheros card to test out airdrop.

    I would also suggest you do NOT use the d/any|any rule but make it more specific to either your router brand or BSSID

  3. #3
    Just burned his ISO
    Join Date
    Sep 2010
    Dublin, Ireland

    Default Re: Problem with Airdrop

    Thanks, I'll give that a try.

Similar Threads

  1. Problem getting Airdrop-ng to work
    By lesswire in forum Beginners Forum
    Replies: 1
    Last Post: 09-13-2010, 07:38 PM
  2. Airdrop-ng possible problem help.
    By pilotguy in forum Beginners Forum
    Replies: 3
    Last Post: 05-29-2010, 07:37 PM
  3. Problem with Airdrop-ng & Airodump-ng
    By pilotguy in forum Beginners Forum
    Replies: 2
    Last Post: 05-15-2010, 02:19 PM
  4. Instalar o Airdrop-ng
    By firebits in forum Tutoriais e Howtos
    Replies: 0
    Last Post: 04-16-2010, 12:19 PM
  5. Install Airdrop-ng
    By Archangel-Amael in forum BackTrack Howtos
    Replies: 6
    Last Post: 02-27-2010, 12:42 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts