Hey, I'm having trouble getting airdrop to work. Last night I managed to get airdrop working with one wireless card (built in atheros card) and my test laptop suffered severe slow down but not complete because of airodump and airdrop fighting over control of the channels.

Now I have 2 wireless devices and I'm running BT4 from a usb drive.

I managed to dig up an old wifi dongle which I tried using before for wep cracking but was not able to inject packets. So I thought I would use this card to sniff the network with airodump and then feed the csv file into airdrop running on my built in card.

However when I run airdrop this time around I get this:

Reached global deauth at rule d/any|any
Rule Number 1
All clients that dont have a rule will be kicked at this point

Attempting to TX 32 packets 1 times each
Traceback (most recent call last);
File "./airdrop-ng", line 1056, in <module>
TotalPacket += makeMagic(Targeting.targets,int(options.sleept))
File "./airdrop-ng", line 871, in makeMagic 
int(packetQue[01][01] #channel to tx the packet on 
File "./airdrop-ng", line 827, in lorconTX
if tx.getchannel() != channel:
pylorcon.Lorcon Error: channel get ioctl failed 22:invalid argument
Any help would be appreciated.