Results 1 to 2 of 2

Thread: SET invalid option

  1. #1
    Just burned his ISO
    Join Date
    Aug 2010

    Default SET invalid option

    i posted this here because I'm not sure if i am being stupid...

    I tried out SET today for the first time, ran the update and off i went. I have tried every option i can to making a website from a cloned one, but with no luck. It gets to testing the site, and comes back with "invalid option, try -h for usage" and resets to the beginning. :/

    dont worry it works now i dont think i have megasploit fully updated... amateur
    Last edited by Archangel-Amael; 08-31-2010 at 09:37 AM.

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010

    Default Re: SET invalid option

    metasploit It helps.
    To be successful here you should read all of the following.
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Similar Threads

  1. invalid AP MAC address
    By stock08 in forum Beginners Forum
    Replies: 3
    Last Post: 04-23-2010, 10:14 AM
  2. Password Invalid, Tried Everything
    By Jccck in forum Beginners Forum
    Replies: 2
    Last Post: 02-21-2010, 12:57 PM
  3. Invalid WEP Key Length?
    By username1 in forum OLD Newbie Area
    Replies: 0
    Last Post: 06-16-2009, 06:34 AM
  4. --z invalid option?
    By tazzik in forum OLD Newbie Area
    Replies: 5
    Last Post: 06-02-2008, 09:28 PM
  5. invalid dep range
    By confuded in forum OLD Newbie Area
    Replies: 3
    Last Post: 08-17-2007, 06:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts