I have two main problems
1. i am booting my bt4 on ibm thinkpad T41 through a usb . System also have windows xp on it.
when i start my networking then open a shell and type iwconfig
it shows me eth1 and wifi0 as working and irda0 with no wireless extensions
but when i type airmon-ng it shows me the following
Interface Chipset Driver
eth1 unkown airo
now on eth1 we cant run wep crack ....
so please tell how can i bring wifi0 or wlan0 on it after typing airmon-ng as in tutoria videos.
Although the software on backtrack Wicd Network Manager searches wifi networks around me and they all encrypted.
ifconfig gives me the following
eth0 eth1 lo working ...
i have read pages from aircrack-ng on internet and gone through many tutorials but they didnt helped
also tried sudo wifi0 up command from some video tutorial that didnt worked..
2.i installed bt4 after booting it from usb now the problem is when i rebooted it shows that a grub failure with error 18 . i cant even acess my windows xp now .just booting it again from usb only .can use my xp an bt properly .
Thank you