Results 1 to 5 of 5

Thread: NETGEAR MA111 problem

  1. #1
    Just burned his ISO
    Join Date
    Dec 2006

    Default NETGEAR MA111 problem

    how come my NETGEAR MA111 USB wireless device works on BT2 beta Nov. 2006 but not BT2 final? and what can i do to get it to work?

  2. #2
    Just burned his ISO
    Join Date
    Nov 2006


    I asked the same question a while ago... before I looked at the wiki. It explains it - the wlan-ng drivers have been removed from v2 final, so prism2 cards now need to use hostap.

    I've just read the howto for using hostap, but I can't get it to do anything. No Orinoco drivers are loaded, so I can't remove them. Maybe some others need to be removed, but I don't know what they might be. I have still tried 'modprobe hostap_cs' and removing/inserting the card but nothing comes up in if/iwconfig.

    If you can get it to use the hostap drivers please explain it to me

    Edit: Ah. Am I right in thinking that the hostap drivers don't support USB?

    Edit 2: Tried a friend's Netgear WG111v2 and it works out of the box using the Realtek 8180 driver. Seems the answer is to get a WG111v2.

  3. #3


    I have a netgear WG111T but noone can help me fix the fact that Back track dosent detect it i have no clue if my card sucks or back track I am extremely pissed of. Can the project admins do something so this usb dongle works with BT?????

    (click on image to make it large)

  4. #4
    Junior Member
    Join Date
    Mar 2007


    First of all you need to learn a few things.
    in the screen where you wrote ifconfig.
    you didnt type "ifconfig -a"
    usb wireless devices arent (if im not mistaken) enabled bty default.

    So instead of blaming the admin or flaming for nothing. Please learn how to use google...
    [FONT="Verdana"][SIZE="1"]Great spirits have always encountered opposition from mediocre minds. The mediocre mind is incapable of understanding the man who refuses to bow blindly to conventional prejudices and chooses instead to express his opinions courageously and honestly.[/SIZE][/FONT]

  5. #5
    Senior Member
    Join Date
    Apr 2007


    Quote Originally Posted by Budh.nop View Post
    usb wireless devices arent (if im not mistaken) enabled bty default.

    My USB Netgear WG111v2 was recognized on boot up every time..I think it just depends on the card/USB you have if it reconizes it or not. Thats why you can google or try the aircrack-ng main site to see if your card is supported for aircrack-ng or not. I wanted an USB that worked on windows and Linux but only the WG111v2 worked in Linux.....So I saw it listed in supported cards and I went and bought it. :-)
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [URL=""][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [URL=""][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [URL=""][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL=""][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts