Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: wanting to install bt3 or bt4

  1. #11
    Just burned his ISO
    Join Date
    Mar 2010
    3rd rock from the sun


    OK, We're going to change up the system. Since I do not have the correct key to unlock the door, I'll just get the keymaker and blow the door down. I've got a dvd drive comming on the way since I have managed to find out that I only have a cd-rom system. Getting more ram is out since the BIOS only sees the max of the RAM that is alowed. I have a 256 card installed but it is allowing only 192 for some reason. So, contacted IBM, expained the prob to them and they showed me the correct part for the right amount of money. So till then...we're going to try a different tactic for the light bulb.

    Thank you mohanbharath. As an update, I've recieved my dvd rom, installed it and the windows os picked it up and installed it with the generic drivers. I've reburned the iso of bt4 from alcohol 120% from an Automatic Write System to a 2.0 speed since the dvd-rom is an 8x. I managed to get the live cd to give the root@bt4$: promtp but I an still trying to go forward from there. I've found a few tip that I am going to try. Losing the windows partition data is not a worry for me since I managed to wipe and re-install windows several times on this 160GB hd. Space is not a factor since I have to repartition the drive to allow the extra space needed for bt4. Till then.....found the right filiment, still no light bulb yet.

    Still banging my head against the wall. Here's what's been happening. I installed the dvd-rom drive and started my bt4 iso. I had to re-burn the image from, 16x to 2x since my drive doesn't read that fast. Re-started and tried again. This time, I get the menu and I select the first one 1024x? graphics. I watch all of the information that loads. So far, all of them load except one that tells me that the cpu freq on cpu is failed to load. I can get the root@bt: prompt. When I enter startx, the screen flashes more information about 8-15 lines and then the screen goes blank and then nothing else happens. Is it possible that I might not be able to use the bt 4 disc for this. Remember that this is a live dvd that I am using and not from the hdd. I can copy and set all of files into the hdd and go from there, I get lost to the part where I have to config nano. according to nano /etc/lilo.config, the file is not there. Do I need to make for the BT4 and windows boot?

    Ok, here is the situation. I've treid many times and have failed. I do not think that there is a problem with the iso's that I have gotten. I do believe that there is a hardware issue that I have with my machine. I know that there is no support for the bt3, but I did manage to get bt3 re-installed on my machine and is working at 100%. Yay for that one. I have found out that I need to have a much faster machine after talking to a few friends that I trust for this kind. So I've got a new comp on my x-mas wish list (an acer would me nice, maxed to the gills). Anyway, I'll close this one for now, the light bulb is dimly lit,

    (hey moderator) erase this part and down after you read this ok?

    I've treid to get a message to archangel

    Did you know that when you use utorrent and if you have the program peerblock, there are several companies that I have seen that try to get the information from our machines and try to clog up the utorrent? These are the anti p2p companies!

    They are:
    Television Radio Company "TBT ojsc

    Centro de investigacion y de estudios avazados de

    ap2p on smart broadband

    Fujitsu limited

    Time Warner Telecom, Inc

    State Information network Agency network

    Swiss Federal Post and Telephone (swiss PTT)

    and many others. I found of these when I seeded the bt4r1 from my computer to the network. I would suggest that the others get the same program. Thank you!
    Last edited by Archangel-Amael; 08-15-2010 at 04:29 AM.

  2. #12
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010

    Default Re: wanting to install bt3 or bt4

    I don't know what you got going on there lex luthor but please use the "edit this post " button instead of making multiple consecutive posts. Thanks.
    To be successful here you should read all of the following.
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 3
    Last Post: 04-13-2010, 06:42 PM
  2. Wanting to say Hullo
    By Asycleres in forum OLD General IT Discussion
    Replies: 0
    Last Post: 08-26-2009, 12:01 AM
  3. HOWTO: Install Compiz-fusion and Emerald on hardrdrive install
    By toohxc in forum OLD BackTrack3 Howtos
    Replies: 2
    Last Post: 01-28-2009, 03:56 PM
  4. Wanting to create my own script but.....
    By active in forum OLD Programming
    Replies: 7
    Last Post: 11-03-2008, 12:57 PM
  5. For anyone looking for IT work/experience or wanting cheaper repair!
    By 0tt0v0nc4t in forum OLD General IT Discussion
    Replies: 3
    Last Post: 04-16-2008, 03:48 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts