Results 1 to 2 of 2

Thread: Samsung X360

  1. #1
    Just burned his ISO
    Join Date
    Jul 2010

    Default Samsung X360

    Hi all!

    Trying to get BackTrack up and working on my Samsung X360.
    If I start of by using:
    airmon-ng start wlan0 6
    it gives me "monitor mode enabled on mon0".

    Now, if I just go straight on and try out aireplay-ng -9 mon0
    it starts to inject properly and everything is fine.

    Now, to the problem. I've searched and found information about that 4965 (As I belive is the one I use?) got problem with FakeAuth. Therefor I'm using wpa_supplicant, which works. But, after doing that and I try aireplay-ng -9 mon0 again it just won't inject properly.

    Fresh install, havn't tocuhed the kernel nor drivers. I'm I missing something?

  2. #2
    Just burned his ISO
    Join Date
    Jul 2010

    Default Re: Samsung X360

    Booted into Windows and managed to find out that it is a 5100 Chipset.
    According to aircrack-ng website it is supported and should work with aireplay.

    Tried out to FakeAuth without wpa_supplicant, and it worked. But after that I couldn't inject again.

    If I tri aireplay-ng -3 -b bssid -h XX:XX:XX:XX:XX mon0
    it starts to read packages, but never send anything nor get's ARP requests, only ACKS (170 in 10minutes).


Similar Threads

  1. samsung nc10
    By seph08 in forum OLD Newbie Area
    Replies: 12
    Last Post: 03-22-2009, 05:38 AM
  2. Samsung NC10
    By chuchi2k2 in forum OLD BT4beta Working Hardware
    Replies: 3
    Last Post: 03-22-2009, 02:43 AM
  3. BT3 on Samsung NC10 Fix
    By ESC201 in forum OLD BT3final Bugs and Fixes
    Replies: 7
    Last Post: 02-17-2009, 11:29 AM
  4. Samsung Q1
    By ironclaw in forum OLD Newbie Area
    Replies: 0
    Last Post: 02-26-2008, 07:32 PM
  5. Samsung X20 XVM 1600
    By dopefish1337 in forum OLD BT3beta WORKING HARDWARE
    Replies: 0
    Last Post: 12-25-2007, 08:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts