Results 1 to 4 of 4

Thread: Ralink wireless usb problem

  1. #1
    Just burned his ISO
    Join Date
    Jul 2010

    Question Ralink wireless usb problem

    Been trying to get my Edimax EW-7318USg wireless usb adapter to work in BT and its proving rather difficult : /

    Im running BT in VMware Workstation 7, and am using NAT. My wired ethernet connection works like a charm.

    When I plug in my adapter I make sure that its being used by VMware correctly.

    when I run iwconfig my adapter is in there as wlan0

    so far so good...

    If I run wicd my wired network shows up but no wireless, theres also no blinking activity light on my adapter at all at any point.

    I then try putting it in monitor mode with airmon-ng start wlan0, followed by using airodump-ng mon0 to detect the networks in the area...again nothing.

    Im assuming that I need to install the correct drivers?

    So Ive been to the Edimax site and downloaded the Linux driver (RT73_Linux_STA_Drv1.1.0.1) and tried following their instructions in the readme but this has made no change whatsoever, I can only assume that Ive installed the driver incorrectly?

    If someone has the knowledge to help me Id greatly appreciate it

    Nevermind, got it working
    Last edited by Archangel-Amael; 07-26-2010 at 10:42 AM.

  2. #2
    Just burned their ISO
    Join Date
    Apr 2010
    Los Angeles

    Default Re: Ralink wireless usb problem

    I still am having same problem with that particular USB device. We discussed the problem earlier at

    It should be noted that Lupin has a solution that helped me get other wireless devices, with different chipsets, to work at The problem was that the "the /lib/modules/2.6.34/build directory was linked to the wrong location" and that did prevent the new drivers for other 802.11 USB devices from working. Even with Lupin's fix I cannot get the RT2501USB to work....

  3. #3
    Junior Member
    Join Date
    Aug 2010

    Default Re: Ralink wireless usb problem

    I have yet to get mine to work. Even after the instilation of the newest available drivers and kernel upgrade I find either the conncction is sub-par and lacking severley OR the connection level is read as way to high (100% in Wcid) and the connection does not work at all. The power levels are much too high according to airodump.

    I wonder how I am going to get this to work, I am still in the process of searching over and over again, still finding nothing. Dont get me wrong I have found some tuts and howto's but nothing has fixed mine yet.

    Following the Howto from this link, also from

    Nothing seems to work. Both processes complete sucesfully however the end result is as I have explained.

  4. #4
    Junior Member
    Join Date
    Aug 2010

    Default Re: Ralink wireless usb problem

    For some reason I cannot edit my last post to reflect this one...

    I am just about to give up on this. Devs patch doesnt work. No patches work. Still either detecting no networks, Networks with +80 PWR or networks that barely get picked up when I am 10 meters from the acess point.

    I have gone from RTL8187 which cannot surf the net, to RT3070 which cannot inject, cannot surf the net, cannot do a damn thing.

    I have made such a huge mistake in buying those two, Now I have to search for something else... God I wish I knew how to fix this!

Similar Threads

  1. Ralink rt61 turbo wireless
    By alberto_chaos in forum OLD BackTrack 4 General Support
    Replies: 1
    Last Post: 10-21-2009, 05:27 AM
  2. Problem with Ralink 2573 injection
    By shinjuku in forum OLD Newbie Area
    Replies: 1
    Last Post: 07-26-2009, 02:10 PM
  3. Ralink wireless pci adapter
    By turkystick in forum OLD BackTrack 3 Final
    Replies: 3
    Last Post: 04-23-2009, 08:01 AM
  4. Ralink wireless driver vulnerability
    By vertigo in forum OLD Wireless
    Replies: 1
    Last Post: 01-26-2009, 03:10 AM
  5. Ralink USB wireless - Unable to connect
    By Zigs_dk in forum OLD Newbie Area
    Replies: 4
    Last Post: 12-03-2008, 02:09 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts