Results 1 to 4 of 4

Thread: Ralink wireless usb problem

Threaded View

  1. #1
    Just burned his ISO
    Join Date
    Jul 2010

    Question Ralink wireless usb problem

    Been trying to get my Edimax EW-7318USg wireless usb adapter to work in BT and its proving rather difficult : /

    Im running BT in VMware Workstation 7, and am using NAT. My wired ethernet connection works like a charm.

    When I plug in my adapter I make sure that its being used by VMware correctly.

    when I run iwconfig my adapter is in there as wlan0

    so far so good...

    If I run wicd my wired network shows up but no wireless, theres also no blinking activity light on my adapter at all at any point.

    I then try putting it in monitor mode with airmon-ng start wlan0, followed by using airodump-ng mon0 to detect the networks in the area...again nothing.

    Im assuming that I need to install the correct drivers?

    So Ive been to the Edimax site and downloaded the Linux driver (RT73_Linux_STA_Drv1.1.0.1) and tried following their instructions in the readme but this has made no change whatsoever, I can only assume that Ive installed the driver incorrectly?

    If someone has the knowledge to help me Id greatly appreciate it

    Nevermind, got it working
    Last edited by Archangel-Amael; 07-26-2010 at 10:42 AM.

Similar Threads

  1. Ralink rt61 turbo wireless
    By alberto_chaos in forum OLD BackTrack 4 General Support
    Replies: 1
    Last Post: 10-21-2009, 05:27 AM
  2. Problem with Ralink 2573 injection
    By shinjuku in forum OLD Newbie Area
    Replies: 1
    Last Post: 07-26-2009, 02:10 PM
  3. Ralink wireless pci adapter
    By turkystick in forum OLD BackTrack 3 Final
    Replies: 3
    Last Post: 04-23-2009, 08:01 AM
  4. Ralink wireless driver vulnerability
    By vertigo in forum OLD Wireless
    Replies: 1
    Last Post: 01-26-2009, 03:10 AM
  5. Ralink USB wireless - Unable to connect
    By Zigs_dk in forum OLD Newbie Area
    Replies: 4
    Last Post: 12-03-2008, 02:09 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts