Results 1 to 2 of 2

Thread: Acer 1825PTZ Tablet + Wifi Intel Link 1000 + BT 4 ¿?

  1. #1
    Just burned his ISO
    Join Date
    Jun 2010

    Default Acer 1825PTZ Tablet + Wifi Intel Link 1000 + BT 4 ¿?

    Hiya my friends, i've read many posts about making work an Intel Wifi Link 1000 wifi adapter that comes in my new Aspire Timetable 1825PTZ Tablet

    I boot BT4 from a SD Card, and i get it running ok. I get an wlan0 adapter at boot in managed mode. But when i run airmon-ng start wlan0 i get this error:

    "wlan0 Intel 4965/5xxx iwlagn - [phy0]SIOCSIFFLAGS: No such file or directory"

    /etc/initd./networking start gets me this:

    "SIOCSIFFLAGS: No such file or directory"

    Then I'v downloaded from latest link 1000 driver: "iwlwifi-1000-ucode-" that contains iwlwifi-1000-ucode-3.code file. I put this file into /lib/firmware.

    Then i get the compat-wireless latest package from compat-wireless-2.6.34.tar.bz2

    And i follow the instructions: make, make install, make unload, make load (all as root) and then "/etc/init.d/networking start" but i'm still getting "SIOCSIFFLAGS: No such file or directory"

    So n1 here could help me running this wifi adapter in backtrack 4 in order to use aircrack-ng?

    Thnx in advance... Regards!

  2. #2
    Junior Member
    Join Date
    Apr 2010

    Default Re: Acer 1825PTZ Tablet + Wifi Intel Link 1000 + BT 4 ¿?

    I don't know why but the latest compat-wireless doesn't work. Try this one and it shall grant you success:

    That's the one that worked for me (UL30VT and Intel Wifi Link 1000). When it's working you will find that fake auth attack with aircrack-ng doesn't work. I don't know why. You have to use wpa_supplicant to associate. Everything else works.

Similar Threads

  1. does bt4 support intel wifi 1000
    By joakimc2 in forum Beginners Forum
    Replies: 1
    Last Post: 06-13-2010, 09:07 AM
  2. problems & intel wifi 1000 & hidden ssid
    By tehgame in forum Beginners Forum
    Replies: 1
    Last Post: 02-08-2010, 08:44 AM
  3. Backtrack 4 and the Intel WiFi Link 5100 (Wifi 802.11n)
    By Magic-Micky in forum OLD Newbie Area
    Replies: 3
    Last Post: 02-27-2009, 08:34 PM
  4. Intel WiFi Link 5100
    By got_milk? in forum OLD BT4beta Working Hardware
    Replies: 16
    Last Post: 02-22-2009, 05:31 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts