Results 1 to 3 of 3

Thread: Pulseaudio thread

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010

    Default Pulseaudio thread

    i have tried all the ubuntu methods online. no matter what i do i still get the error message:
    ALSA lib pulse.c:272pulse_connect) PulseAudio: Unable to connect: Connection refused. anyone have any insight in how to get this thing working?

    figured it all out.. got i running. turns out pulseaudio daemon wasnt even running.
    when i use the pulseaudio -D command to start it with boot. i get:
    W: ltdl-bind-now.c: Failed to find original dlopen loader.
    what is the original dlopen loader in backtrack?
    im guessing that debian linux startup script.. well im about to try to put pulseaudio in rc.local.

    that didnt work.. putting it in rc.local that is. attempting init.d
    Last edited by Archangel-Amael; 06-28-2010 at 05:30 PM.

  2. #2
    Very good friend of the forum hhmatt's Avatar
    Join Date
    Jan 2010

    Default Re: Pulseaudio thread

    I found this after a quick google search:
    apt-get remove pulseaudio
    apt-get install esound

  3. #3
    Just burned his ISO
    Join Date
    Feb 2010

    Default Re: Pulseaudio thread

    it worked.

Similar Threads

  1. Wireless HCL Thread
    By alacrityathome in forum HardWare Compatibility List
    Replies: 29
    Last Post: 04-08-2011, 06:09 PM
  2. my first thread
    By lovergirlxoxo in forum OLD Newbie Area
    Replies: 4
    Last Post: 05-15-2009, 07:36 PM
  3. Master EEE PC how-to thread
    By robertltux in forum OLD Newbie Area
    Replies: 5
    Last Post: 09-17-2008, 07:25 AM
  4. I don't see the first post of every thread
    By shotaro in forum OLD Newbie Area
    Replies: 3
    Last Post: 03-23-2008, 11:25 AM
  5. Compiz Thread
    By imported_spankdidly in forum OLD BT3beta Software related issues
    Replies: 12
    Last Post: 02-03-2008, 11:16 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts