Results 1 to 1 of 1

Thread: Social Engineering Toolkit (ETTERCAP=ON)

  1. #1
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Behind the screen.

    Default Social Engineering Toolkit (ETTERCAP=ON)

    Ok I've been playing arround with SET, everything works fine, nothing to complain I've plaied a little in the config with the options everything works.

    However when I enable ettercap (ETTERCAP=ON) nothing works anymore. From what I've understood ettercap should use DNS_Spoof a site to my IP on which SET will run, but when I do that nothing happens, no java applet, no exploits, no credentials .. nothing.
    I've tried to disable ettercap from SET and run them as 2 different tools with the same result. So if anyone here can help me a little I would appreciate it

    I figured it out how to do it normal, still having trouble with SSL tough ... is there any method to sniff trafic over SSL withous the certificate (ONLY WITH ETTERCAP, no sslstrip) ?
    Last edited by sickness; 06-24-2010 at 04:21 PM.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. having fun with ettercap an social-engineering-toolkit
    By hardez in forum Tutorials und Howtos
    Replies: 4
    Last Post: 06-09-2010, 05:05 PM
  2. i can't fix Social Engineering Toolkit
    By spo0fer in forum Beginners Forum
    Replies: 1
    Last Post: 05-02-2010, 04:58 PM
  3. Social Engineering Toolkit Error
    By joker5bb in forum Beginners Forum
    Replies: 9
    Last Post: 04-10-2010, 08:41 PM
  4. probleme social engineering toolkit 0.3
    By CX4STORM in forum Beginners Forum
    Replies: 1
    Last Post: 01-25-2010, 04:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts