ipw2200 driver:

Make it silent on boot up. In versions .1 and 1 the ipw2200 starts up in auto-associate mode, sends essid packets out and associates with any ap it can find. To fix from the ipw2200 read me shows this example.

Example = modprobe ipw2200 associate=0
Default is 1 (auto-associate)

I am not sure but I think that if this would be placed in rc.modules this might do the trick. rc.wireless seems to be for post kernel module load configurations of devices and not really the place to put it. Any one with a hard drive install might be able to check this out and see. :


#ipw2200 silent boot = 0 : 1= auto-associate
modprobe ipw2200 associate=0


It would be nice to have gpsmap part of kismet on backtrack out of the box.

turn off auto updates features in its config, dont need to be downloading updates every time its booted off of a cd.

Just my 2 cents.
Thanks a lot for a fantastic package.