Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: How to set up ndiswrapper

  1. #11
    Junior Member
    Join Date
    Feb 2006


    I am having a minor problem it appears. I have an integrated Realtek 8185 card and after plenty of research it appears to have a realtek chip. I don't plan on doin any auditing with this card I would just like to get online.

    The instructions in the txt file as mentioned above worked perfectly, however for some reason I'm not seeing my 8185 adapter recognized. I took a look at my modprobe.conf file and it shows alias'

    alias ra0 rt2400
    alias rausb0 rt2570
    alias wlan0 ndiswrapper

    I believe my DWL-G122 uses the rt2570 driver, but I have not connected it since I've done a HD install.

    When I do modprobe ndiswrapper at first it gave me a segmentation fault, then I do ndiswrapper -m and

    modprobe config already contains a alias directive

    which I know, but I do modprobe ndiswrapper again and it doesn't give me any errors. Ndiswrapper -l shows net8185 installed hardware present, but I can't seem to recognize it in BT.

    I had this problem before with a linksys PCI adapter on my desktop running Linspire and if I remember correctly I think all I had to do was modprobe ndiswrapper everytime I restarted to get my linksys card recognized. Now I'm just a little bit

  2. #12
    Just burned his ISO
    Join Date
    Aug 2006


    Hey everyone,

    Im having the same kind of issues here. Everything works fine through ndiswrapper, but when I use the command modprobe ndiswrapper, it says that the module cannot be found. I did load it in with ndiswrapper -m and its still not working.

    I've tried using these tutorials, although most of the commands used arent even recognized to be able to change the kernel etc.

    I dont know if this has anything to do with it, but I am using the latest version of Auditor, not Backtrack.

    Any help would be appreciated!

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts