Results 1 to 4 of 4

Thread: /ect/init.d/networking start not working

  1. #1
    Just burned his ISO
    Join Date
    May 2010

    Default /ect/init.d/networking start not working

    Hi I'm running bt4 final on vmware. i tried to run /ect/init.d/networking start from a shell and i get message: no such file or directory. i dug into the ect file before posting since i am new to linux and bt4 and found init.d but the child file was network not networking. however when i tried to run /ect/init.d/network start i recieved the same error message as before. after hours of pulling my hair out trying to do something that probably has a very simple solution i decided to ask for some help here. Any advice would be GREATLY appriciated as i have been very interested in this os for some time ;}

  2. #2
    Super Moderator lupin's Avatar
    Join Date
    Jan 2010

    Default Re: /ect/init.d/networking start not working

    You spelled it wrong.

    /etc/init.d/networking start
    Suggest you read the New to Linux sticky thread in the Beginners forum.
    Capitalisation is important. It's the difference between "Helping your brother Jack off a horse" and "Helping your brother jack off a horse".

    The Forum Rules, Forum FAQ and the BackTrack Wiki... learn them, love them, live them.

  3. #3
    Just burned his ISO
    Join Date
    May 2010

    Default Re: /ect/init.d/networking start not working

    thank you very much lupin that took care of it... i will definitely read the entire sticky. much of what i have seen so far has been extremely enlightening. cheers

  4. #4
    Just burned his ISO SeekNDestroy's Avatar
    Join Date
    Feb 2010

    Default Re: /ect/init.d/networking start not working

    Hello iShine!
    If you want to use VirtualBox instead o VMware here is great video tutorial : Installing BackTrack 4 (Final) in VirtualBox.

    Credits to g0tmi1k .

Similar Threads

  1. How to Start Networking in Backtrack
    By purehate in forum BackTrack Howtos
    Replies: 102
    Last Post: 03-06-2011, 02:11 PM
  2. undo start networking at boot
    By Li1_Monster in forum Beginners Forum
    Replies: 2
    Last Post: 03-04-2010, 11:22 PM
  3. /etc/init.d/networking start problem?
    By imsorrisuck in forum Beginners Forum
    Replies: 5
    Last Post: 03-03-2010, 08:35 AM
  4. why many methods to start networking ?!
    By code1101 in forum Beginners Forum
    Replies: 7
    Last Post: 02-13-2010, 12:53 AM
  5. Why is networking not enabled at start by default?
    By stock99 in forum OLD Newbie Area
    Replies: 1
    Last Post: 11-19-2009, 01:55 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts