I have run into a strange problem with my wireless internet. The other day I connected to my wifi router using BT4 on my laptop, it worked fine. The next day however, I was unable to detect or connect to any wireless networks. My wired network connection works fine.

I am using BT 4 final hard drive install on a Acer aspire 3000 laptop with a Broadcom bcm4318 built in wireless card. WICD does not show any wireless networks around although I am sitting 3 feet away from my router.

The commands I am using to start wireless networking are:

/etc/init.d/networking start



After that I start wicd GUI and no connections appear.

I have tried for days to get wireless working again, but to no avail. Strange.

Just in case this helps the output from cat /etc/network/interfaces is:

computer@bt:~$ cat /etc/network/interfaces
auto lo
iface lo inet loopback

auto eth0
iface eth0 inet dhcp

auto eth1
iface eth1 inet dhcp

auto eth2
iface eth2 inet dhcp

auto ath0
iface ath0 inet dhcp

auto wlan0
iface wlan0 inet dhcp

The output from cat /etc/resolv.conf is:

computer@bt:~$ cat /etc/resolv.conf