Results 1 to 3 of 3

Thread: Problem with Airdrop-ng & Airodump-ng

  1. #1
    Just burned his ISO
    Join Date
    May 2010

    Default Problem with Airdrop-ng & Airodump-ng

    Has anyone had this issue? When i run airodump-ng and airdrop-ng together (like you have to), i find that after a few moments airodump decides to totally stop and eventually clears all the available AP's from its window. Then if i try and take mon0 out of monitor mode, it wont and i have to totally reboot. This happens everytime, is it because i really need two cards?

    I am using the Alfa awus036h 1000mw.

  2. #2
    Very good friend of the forum TAPE's Avatar
    Join Date
    Jan 2010

    Default Re: Problem with Airdrop-ng & Airodump-ng

    No you dont need 2 cards, is this only happening when you are running airdrop as well ?

  3. #3
    Just burned his ISO
    Join Date
    May 2010

    Default Re: Problem with Airdrop-ng & Airodump-ng

    Problem Solved i came across this thread and all was sorted


Similar Threads

  1. Instalar o Airdrop-ng
    By firebits in forum Tutoriais e Howtos
    Replies: 0
    Last Post: 04-16-2010, 12:19 PM
  2. Airdrop-ng lorcon error
    By pieface in forum Beginners Forum
    Replies: 5
    Last Post: 03-26-2010, 03:57 PM
  3. Testing airdrop-ng
    By TAPE in forum BackTrack Videos
    Replies: 2
    Last Post: 03-03-2010, 06:21 PM
  4. Install Airdrop-ng
    By Archangel-Amael in forum BackTrack Howtos
    Replies: 6
    Last Post: 02-27-2010, 12:42 PM
  5. Airdrop-ng When Released
    By Mr-Protocol in forum Tool Requests
    Replies: 10
    Last Post: 02-18-2010, 02:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts