Results 1 to 3 of 3

Thread: APT-GET fails

  1. #1
    Just burned his ISO
    Join Date
    May 2010

    Default APT-GET fails

    hi all, i have been using backtrack 4 for a while now but all of a sudden Synaptics and all Apt-get fail with an error code stating that

    reading state infomation ...error
    and E: read error - read (5 input/output error)

    it works when booting from my pen stick just not the harddrive install, i have tried copying the APT folder from the pen drive to the harddrive but still no good. has anybody had this before? if so how can it be fixed>

    thanks in advance


  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010

    Default Re: APT-GET fails

    Try again, making sure that networking is working and if it still presents a problem try posting your apt-sources file.

  3. #3
    Just burned his ISO
    Join Date
    May 2010

    Default Re: APT-GET fails

    managed to get it sorted out in the end.

    it turned out to be a missing folder in "var/lib/apt/lists directory.

    copied it over from the pen drive and its all sorted

Similar Threads

  1. fails
    By joker5bb in forum Beginners Forum
    Replies: 1
    Last Post: 04-24-2010, 02:47 AM
  2. Writing fails.
    By nickmename in forum OLD Newbie Area
    Replies: 5
    Last Post: 05-15-2009, 07:41 PM
  3. bootinst.bat fails
    By Sage of Grey in forum OLD Newbie Area
    Replies: 3
    Last Post: 01-15-2009, 02:37 PM
  4. Charter Fails
    By imported_Chucky in forum OLD General IT Discussion
    Replies: 0
    Last Post: 12-11-2008, 11:25 AM
  5. aircrack fails
    By chrisbdaemon in forum OLD Newbie Area
    Replies: 2
    Last Post: 09-15-2007, 01:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts