I am sure you guys have had tons of questions on this topic, I have read how tos until im blue in the face, here is the issue I am attempting to Crack my own Linksys WRT54GS Router, I have it set to WPA-PSK TKIP (Standard WPA not WPA2) or "WPA Personal" in the router settings, my SSID is Cyrus_Network and PSK of "Whitew0lf@2083" however in Backtrack 4 I can manage to use airmon-ng and get the Wifi running in monitor mode I am filtering my BSSID and locked onto channel 11 which is the same as my router band G as well however no matter what I do I can't seem to get airodump-ng to give me a handshake verification, with or without a client, I have even read somewhere i have to use macchanger with the atheros card to get it to function, ive tried that and still no dice, I have checked if the card supports injection with aireplay-ng --test wlan0 and it states injection is working my drivers are athk5 and Interface is wlan0, any suggestions at all im not new to linux but to the cracking tools ... im lost ill be happy to pose any output from the screen if needed
Thanks a million