Hi all,
I'm a brand new user to Backtrack and have spent my day off trying to learn how to use it, I'm not that good with writing Linux, but i'm slowly getting the idea of it.

My main question is, I have tried working with the VMWare copy and thats been great, however the network settings in that are straight forward as VMware does that for you. I have tried to make a usb boot disk to run on my HP Netbook though, however am having networking issues. I have tried the /etc/init.d/networking start command both at command line and at the console command line of backtrack, but come back with the same error on all interfaces.... for example, wlan0: ERROR while getting interface flags: No such device....... This is the same on eth2 and ath0.

I have tried to install the Broadcom 802.11 STA Linux drivers from the website, and have tried to follow the instructions the best i could. However have had problems from the first command, I'm presuming this is due to the fact I have it booted off my USB.

I'm not to sure what i should be doing and I have spent a good solid 3 hours trying to do so. So any help would be much appreciated.