Results 1 to 3 of 3

Thread: Interesting Event

  1. #1
    Just burned his ISO
    Join Date
    May 2010

    Post Interesting Event

    I'm new to backtrack as an OS, i've followed a PDF file which explains how to install backtrack to a USB flash drive and install nessus behind it, and make it persistant. It works amazingly well on my wifes machine, however refuses to load on my own machine (my wifes machine is the machine i did the install on, because backtrack does not like my ATI RADEON HD 5770, when i load the liveDVD desktop my fonts cover half of the screen and make the OS nearly unusable and xrandr tells me it can't open display) so i installed backtrack to my USB drive persistantly and successfully, but it wont load up from USB on my own machine. (i have a copy of the ATI drivers downloaded to the USB drive also and installed them from my wifes machine) i just can't figure out why i'm getting a "boot error" when trying to load from my own machine. going to my friends house sometime in the not to distant future to see if it will load from his comp.. to see if perhaps its just my machine.

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010

    Default Re: Interesting Event

    You should stop and try reading a bit.
    BT is all about reading. Learn about what you are trying to do and then work forward. As it is you are going backwards.

    There are also drivers in the repos, Might be a good idea to start over and try them.
    Also searching your card model in google along with ubuntu should give up some clues.

  3. #3
    Just burned his ISO
    Join Date
    May 2010


    one other small problem while i have backtrack loaded onto my own machine is, i live in an RV park and my internet comes off of a wireless access point provided by the park. but i have no idea if i even get internet because mozilla is so huge on my machine all i can see of the browser is the foreward and back buttons, lol. On the other hand, my wifes machine gets internet just fine because she's networked to my win machine connected to the internet. which explains somewhat of why i started on her machine plus she gets 1024x768 resolution so i dont go out of my mind. lol. So, i'm not sure if my dlink DWA-140 (ralink) card is supported by backtrack i'll be looking that up here after a bit.
    I'm starting to believe this little quirk is my machine because i tried earlier installing backtrack to my USB via unetbootin in windows on my machine, restarted and same thing happened "boot error".
    i've tried the video on infoscramblings also, i dont think i'm missing a step as my wifes machine always loads up just fine from USB, just not my own. I'll be looking more at this problem in depth and if i come across the solution i'll post it here in case someone else has the same problem i do, heh.

    I've isolated the problem and its nothing to do with backtrack or my USB drive, however i can't seem to figure out how to fix my problem, my bios is refusing to allow the USB drive to load any OS, let alone backtrack, i've tried puppy linux and linux mint, both off of my USB drive will load on my wifes machine, and on mine same thing "boot error" at first i thought it might be the MBR on my USB drive, but it wasnt that at all. if it was, my wifes machine would not load anything same as my machine but it does. Even when i hit the escape key and tell it specifically which drive to load, it still refuses to load the data on the drive. Still looking for solutions will return later

    Alright, i've finally got resolution and it makes complete sense now.
    The answer is was obvious and i just wasnt looking at my motherboard
    for the answer. I almost feel stupid now for having posted this thread, however
    i've learned something from this. The answer isnt one i wanted but its the only answer
    availible. Yes, i own a Lanparty DFI motherboard, but it is also a WORKSTATION motherboard
    and as such does not support USB boot. (see why i feel stupid i even knew that about the motherboard) but failed to see the obviousness of this when i was trying to pin down why my USB drive refused to load backtrack, but it would on my wifes machine. So, if anyone else has a "Boot Error" occur please check your bios settings, you may not be CAPABLE of booting off of your usb drive, on the other hand you might be able to but the bios setting is switched to disabled. Thanks for reading, it's been an adventure!
    Last edited by Archangel-Amael; 05-10-2010 at 01:52 PM.

Similar Threads

  1. irq event 29: bogus return value
    By s1ickst3r in forum Beginners Forum
    Replies: 5
    Last Post: 05-14-2010, 08:46 PM
  2. "error while querying for an remote control event" ?
    By sκy_walκer in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 0
    Last Post: 08-17-2009, 02:15 PM
  3. Metasploit's Meterpreter and Event Subscripion Service
    By imported_bulgin in forum OLD BT3final Support
    Replies: 4
    Last Post: 08-13-2008, 03:08 PM
  4. Windows and Linux Event Logging
    By tarantula78 in forum OLD General IT Discussion
    Replies: 9
    Last Post: 03-17-2008, 01:39 AM
  5. interesting new books
    By anoppyPhaph in forum OLD General IT Discussion
    Replies: 0
    Last Post: 10-18-2007, 02:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts