I am currently using BT4 (Installed to hard drive) and Warvox for testing on a phone system. I am using it through VoIP (IAX2). It all worked well apart from not picking up that a fax machine was indeed a fax machine. (No idea how to resolve this, picks up 3 seconds of beeps and then shows it up as voice)

My main question is I need a recommendation to what I can use just to test a analogue line (the simplest way if possible) just to check for a rouge modem etc.

I was going to try iWar however, I cannot get it to compile on BT4. I have edited the conf file to include my IAX2 details.

When I type 'make' it comes up with:

make all-am
make[1]: Entering directory `/pentest/voip/iwar'
make[1]: Leaving directory `/pentest/voip/iwar'

Then I tried 'make install'

make[1]: Entering directory `/pentest/voip/iwar'
test -z "/root/btdev/IWAR-0.80-BT0/pentest/voip/iwar/bin" || mkdir -p -- "/root/btdev/IWAR-0.80-BT0/pentest/voip/iwar/bin"
/usr/bin/install -c 'iwar' '/root/btdev/IWAR-0.80-BT0/pentest/voip/iwar/bin/iwar'
/root/btdev/IWAR-0.80-BT0/pentest/voip/iwar/install-sh -d /root/btdev/IWAR-0.80-BT0/pentest/voip/iwar/etc
/bin/bash: /root/btdev/IWAR-0.80-BT0/pentest/voip/iwar/install-sh: No such file or directory
make[1]: *** [install-data-local] Error 127
make[1]: Leaving directory `/pentest/voip/iwar'
make: *** [install-am] Error 2

Any help would be appreciated.


Mr Leaf