Results 1 to 1 of 1

Thread: Problem navigating with the mouse

  1. #1
    Junior Member
    Join Date
    Apr 2010

    Question [SOLVED] Problem navigating with the mouse

    I'm running BT4 Final on VMWare (host machine Win7). I have problems using my mouse in BT. I click something like KDE menu, as soon as I release my left mouse button the menu disappears. I have to hold the mouse button in order for all menu items to stay put so I can browse them. It's even worse in some other applications. Like, I started JBrofuzz. As soon as I click a menu item there (eg. File) it flashes up and then disappears immediately. Even if I'm pressing down the mouse button.

    Would love to get some help with this issue!

    Edit: I did a dpkg-reconfigure xserver-xorg and the mouse started working normally again.
    Last edited by randalth0r; 04-25-2010 at 10:21 AM. Reason: solved

Similar Threads

  1. Mouse Problem / Nvidia driver Confirmed ?
    By Eatme in forum OLD BackTrack 4 General Support
    Replies: 1
    Last Post: 02-27-2010, 10:04 PM
  2. HELP VPC Mouse Problem
    By Magikus in forum OLD Newbie Area
    Replies: 6
    Last Post: 06-01-2008, 05:58 PM
  3. Mouse trouble
    By imported_GONZO in forum OLD Newbie Area
    Replies: 2
    Last Post: 01-21-2008, 06:04 AM
  4. USB Mouse
    By Dozern in forum OLD Newbie Area
    Replies: 18
    Last Post: 11-28-2007, 10:11 PM
  5. anyone noticed this vpc mouse problem?
    By satanswombat in forum OLD Newbie Area
    Replies: 9
    Last Post: 04-15-2007, 04:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts