Hello forum,

I have learned that this forum only helps individuals who help themselves.I'm going to show you all the steps I made to try to get this problem resolved via, google, back track 4 and linux forums.

Backtrack 4 Final
Belkin USB Wireless F5D9050
WRT54G IP address: wpa2

First Step I made was configure my wireless interfaces nano etc/network/interfaces

auto lo
iface lo inet loopback

auto eth0
iface eth0 inet dhcp

auto wlan0
iface wlan0 inet dhcp
wireless-essid Bain's
wireless-key lakers313
Second step start networking etc/init.d/networking start
Configuring network interfaces...done.
Third step ran a scan on my interface wlano iwlist wlan0 scan
wlan0     Scan completed :
          Cell 01 - Address: 00:14:BF:E8:EB:FE
                    Frequency:2.437 GHz (Channel 6)
                    Quality=44/70  Signal level=-66 dBm
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s
                    Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
                    Extra: Last beacon: 846ms ago
                    IE: Unknown: 00064261696E2773
                    IE: Unknown: 010882848B9624B0486C
                    IE: Unknown: 030106
                    IE: Unknown: 2A0104
                    IE: Unknown: 2F0104
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : CCMP
                        Pairwise Ciphers (1) : CCMP
                        Authentication Suites (1) : PSK
                    IE: Unknown: 32048C129860
                    IE: Unknown: DD06001018020014
I also ran a airmon-ng

Interface       Chipset         Driver

wlan0           Ralink 2573 USB rt73usb - [phy0]

I ran a test on my wireless usb aireplay-ng -9 mon0
10:57:46  Trying broadcast probe requests...
10:57:48  No Answer...
10:57:48  Found 1 AP

10:57:48  Trying directed probe requests...
10:57:48  00:14:BF:E8:EB:FE - channel: 6 - 'Bain's'
10:57:50  Ping (min/avg/max): 0.934ms/7.826ms/69.120ms Power: -59.95
10:57:50  19/30:  63%

10:57:50  Injection is working!
When I take my vmware out of bridged mode I'm unable to connect to the internet.

This is what I want to do, I would like to run my BT4 on my hard drive vs. running it on Vmware. I get a faster response from BT4 on my hardrive and everything works extremely better on my hard drive. But before I start doing that I need to get BT4 to be able to network without being in bridged mode on Vmware.

I hate that I had to come in here to ask for help, I really tried looking for the answer all week, this is my last resort. Hopfully this post can end up being a sticky to help others in the forum once I get it working.

Damon Jones