Results 1 to 2 of 2

Thread: airodump-ng not displaying APs after installation

  1. #1
    Just burned his ISO
    Join Date
    Apr 2010

    Default airodump-ng not displaying APs after installation

    Hi everyone,

    I am new to Back Track and fairly new to Linux in general. I have recently just made a live CD of BT4 final release and ran it on my laptop. I tested out cracking my wireless router with airodump-ng and aircrack-ng when running it as a live CD and everything worked fine.

    I then decided that I would install BT4 off of the same CD that I was running it off of. After my installation, I ran airmon-ng to make sure that the interface was recognized. My interface wlan0 was picked up, so I attempted to run airodump-ng to scan over all channels and pick up my AP. When I ran it on the Live CD, I could find my AP plus many of my neighbors, but when running it off of my hard drive after the installation, I could not pick up any APs.

    I ran airmon-ng start wlan0 and it did not help my problem. I searched the forums but could not find an answer past using airmon to start the interface.

    Can anyone please help me?


  2. #2
    Just burned his ISO tenatious's Avatar
    Join Date
    Aug 2009

    Default Re: airodump-ng not displaying APs after installation


    ifconfig wlan0 down
    airodump-ng start wlan0

    replacing wlan0 with whatever your wireless interface is

Similar Threads

  1. mnt not displaying hard drive
    By prw81 in forum Beginners Forum
    Replies: 3
    Last Post: 02-05-2010, 06:27 PM
  2. Vmware7/BT4/Alfa AWUS036H not displaying by default.
    By scottsee in forum OLD Newbie Area
    Replies: 2
    Last Post: 11-23-2009, 07:31 PM
  3. Airodump-ng not displaying any APs on my Aspire One
    By stewx in forum OLD Newbie Area
    Replies: 7
    Last Post: 10-17-2008, 10:51 AM
  4. Bug Airodump-ng backtrack3beta not displaying properly (4965 agn intel)
    By EnculeurDePoules in forum OLD BT3beta Software related issues
    Replies: 3
    Last Post: 12-22-2007, 03:36 PM
  5. Backtrack not booting/displaying in fullscreen
    By Doublemint76 in forum OLD Newbie Area
    Replies: 1
    Last Post: 05-31-2007, 03:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts