Results 1 to 2 of 2

Thread: Network Interface with VMWARE - BT4 Final

  1. #1
    Just burned his ISO
    Join Date
    Jul 2009

    Angry Network Interface with VMWARE - BT4 Final

    Hi Guys ,

    I have Windows Vista as my base operating system , then I loaded VMware and then downloaded the BT4 Final release.

    My Lan card is a Intel(R) 82567LM Gigabit Network Connection. Then VMware has created 2 VMware Network Adapters.

    I have tried the following to get the LAN working in BT4

    1.I have tried setting the card to NAT , using the VMWARE program settings
    2. Also tried using the custom settings choosing the vmware adapters.
    3.tried using the ifconfig commands to assign an ipadress to the card manually.

    Surely this shouldnt be that complicated ? What am I doing wrong here, can someone assist me please.

    Thank you

  2. #2
    Just burned his ISO
    Join Date
    Feb 2010


    im using backtrack 4 final on vista
    and it really works fine

    here is my configuration

    im using bridged , uptick "replicate physical network connection "

    then start up ur backtrack

    and type that in the command shell

    ifconfig eth0 up
    dhclient eth0 "if u r using dhcp server"
    that's it and it works fine for me
    hope that i helped u

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts