Results 1 to 3 of 3

Thread: 1 ARP after 100.000 packets

  1. #1
    Junior Member Armagedeon's Avatar
    Join Date
    Feb 2008

    Exclamation 1 ARP after 100.000 packets

    First of all I would like to excuse myself if I'm double posting but I realized I was posting in a 3 year old thread so it probably hasn't as many views as it will have here.
    In a nut shell the title of this post says it all.
    I used to be able to use the -3 attack in aircrack in BT3, no other method used to work, for example Korek complained about Centrino chipset

    Steps that I tried:

    aireplay-ng -9 wlan0
    Reports injection capable (same for mon0 interface)

    Wifi card is "Intel 3495 ABG" or similar name

    I even tried to install old ipwraw drivers from BT3 but when I to load them with
    modprobe ipwraw
    It returns that ipwraw.ko is invalid format or something like that.

    I reported this in the aircrack forum but they thought it would be better to post where....... my thoughts exactly... lol

    I've stumbled in every wall, and every wall that I climb another one appears...

    Can anyone help? Don't tell me I'm the only one that came across this dificulty...

    Thanks everyone.

  2. #2
    Junior Member
    Join Date
    Feb 2010

    Default help

    me problem is airodump-ng packet is 1200000 and aircrack-ng only 500 why

  3. #3
    Junior Member nightlybuild's Avatar
    Join Date
    Feb 2010


    Quote Originally Posted by ileclipse View Post
    me problem is airodump-ng packet is 1200000 and aircrack-ng only 500 why
    aircrack-ng only looks for iv packets since that's all that it can use for cracking a pssword, the rest is just least for aircrack-ng it is.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts