Results 1 to 2 of 2

Thread: Help with Gerix and WEP Attacks

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010

    Default Help with Gerix and WEP Attacks

    I'd like to begun saying that I've tried many PDFs, tutorials and searrching the forum but still I have no clue about what I'm about to ask, so my apologies if it's been answered already

    Well, I'm getting started on WiFi Hacking, and after reading my docs out there I've been trying for a couple ofdays to crack my 1st WEP network.

    I'm using BT4 on VMWARE with an Alfa 1W Adapter. Chipset is supported (RTL8187L) and I've installed the linux patch for it

    At first I tried using airmon, aire`play, aircrack ETC but then I discovered GERix-WiFi-Crack which is basically a GUI for those apps. And that's what I'm using now.

    The thing is that I must be doing something wrong 'cos I'm not getting the result my mnuals say I should be getting. Let my explain myself my procedure:

    1) Start Gerix and enable monitor mode (Success)
    2)Scan Wireless Networks (Success)
    3)Go to WEP Tab-> Start Sniffing and Login (Success)

    Then there are many attacks to choose, many of my tutorials suggest the aireplay-ng type 3 (ARP Request Replay) in order to increase #DATA count

    so I do it via Gerix, which is

    4) WEP Attacks (with clients)--> Associate with AP using fake auth (Success)

    5)ARP Request Replay

    Now, my problem is that this attack is ot working properly. It should read packets, get ARPs and ACKs and then send packets, but I get a 0. See it for yourseld on the screenshot

    So if anyone familiar with this could assist me, I'd be gratefull 'cos I cant figure it out.

    Screenshot: http ://

  2. #2
    Just burned his ISO
    Join Date
    Feb 2010


    i used to use gerix before when i first started using backtrack. i would suggest for you to try other attacks and i would suggest u to use the termianl at first it was diffcult but its type simple aireplay has 9 attacks simply copy the bssid and get associated with ap and just go through the attacks starting at aireplay-ng -2 until the attacks works. ill be honest with u i have about a month that i started using the attcks to my own network and in as little as 2 mins i have the wep key (64bit) my only issue is attacking my ap when macfilter is enabled and when a pre shared key in used. if you need any addtinal help jus let me kno.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts