Results 1 to 2 of 2

Thread: WPA Network - Connecting ?

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010

    Default WPA Network - Connecting ?

    Hi Guy's !

    I have some problems . Yesterday , I succesfully connected to my WEP netwerk.
    But because WEP isn't that safe , i've switches to WPA .
    No I Can't connect anymore.

    I've tried:
    /etc/init.d/networking start , it does some things, and then I do:
    /etc/init.d/wicd start , to start wicd , then I can find my network. I've changed the advanced configuration of the network, and entered my WPA key.
    (I've tried both options of WPA there , preshared key, and the other one, passphrase I think.)

    When I click connect, it says: Validation authentification, and then is says:

    I've tried alot! I Also tried the tut here, with the wpa_supplicant.conf file, but when I need to start dhcp , it says that it's not installed.
    And I need a connection to install..

    Really don't know what to do anymore :/. An1 can help?
    I've tried to search the forums, but I really didn't find a solution.. sorry guys.


    EDIT: Owyeah, I was using a Netgear Wg111v2 , but now i'm using an Alfa AWUS036H . still no luck
    EDIT: Got a working , wired connection now. Wanted to try the wpa_supplicant tutorial again (xploitz) , but still no luck . That's an old old tut voor Backtrack 2 I think. Can't get it working..

  2. #2
    Just burned his ISO
    Join Date
    Feb 2010


    im having the same problem..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts