Hey everyone,

I am somewhat new to this whole thing and I recently installed BT4 to my hard drive. I followed a tutorial to update the kernel and one of the steps was apt-get update. This worked except for I cannot install anything because of the following message which I am not sure how to fix...

The following packages have unmet dependencies:
python-scapy: Depends: scapy2 but it is not installed
scapy: Depends: scapy2 but it is not installed
E: Unmet dependencies. Try using -f.

I have tried using apt-get install -f but I get the following error..

Do you want to continue [Y/n]? y
(Reading database ... 234794 files and directories currently installed.)
Unpacking scapy2 (from .../scapy2_2.1-bt1_all.deb) ...
dpkg: error processing /var/cache/apt/archives/scapy2_2.1-bt1_all.deb (--unpack):
trying to overwrite `/opt/kde3/share/applications/external/scapy.desktop', which is also in package scapy-menu
Processing triggers for man-db ...
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Any help would be greatly appreciated.

Eternal Unknown