Results 1 to 3 of 3

Thread: BT4 Pre login fail?

  1. #1
    Member imported_onryo's Avatar
    Join Date
    Apr 2009

    Default BT4 Pre login fail?

    I am back form 6 months of exploring the earth. Tibet, Nepal, India etc, sry for not getting back to all the mail. Just walked into a very clean looking office. Sat down and saw Windows7 for the first time. WOW soo much better then XP .... just about as worthless for what I need a computer for.

    Shouts out to Max M. and Moxie =) Get back to you asap.

    OK so now I am a n00b once more after not really seeing electricity for close to a half year.

    I tossed in my USB with BT4 pre. Did a *massive* apt-get update and upgrade and rebooted. Tried to log back in and could see my user name “Wrath”. Then did the old root toor thing to login. Worked before reboot. After reboot it said the password was wrong? I can’t log into anything now. Think I remember something like su too root etc. Thing is that I can’t log into my box at all to do anything. Boss is freaking out for me to get "stuff" done" lol.

    What gives?
    All the best
    Let me explain officer, I am not a hacker. I am a security tester of sorts!

  2. #2
    Junior Member
    Join Date
    Jan 2010


    i have smiller problem when i install bt4 to my drive

    i created user "natty" not root

    when i try to login to root it said login failed pass error

    i try to give root another pass

    natty@natty-laptop:~# su
    natty@natty-laptop:~# passwd
    Enter new UNIX password:
    and it's work

    try it maybe it will work 4 u !

  3. #3
    Join Date
    Jan 2010
    The new forums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts