Results 1 to 3 of 3

Thread: airodump-ng, all networks have 0 packets

  1. #1
    Just burned his ISO
    Join Date
    Dec 2009

    Default airodump-ng, all networks have 0 packets

    I run airodump-ng and all the networks come up. Beacons seem to naturally be going up and everything. However, packets always stay at 0, even when I put in a specific bssid for airodump-ng

    I'm running BT4 iso off of a flash drive. It seems to work fine because it finds my wireless card perfectly.

    Anyone have any ideas?

  2. #2
    Very good friend of the forum Gitsnik's Avatar
    Join Date
    Jan 2010
    The Crystal Wind


    I'm betting you're not downloading files via your wireless or anything like that. My network as enough built-in lists that I generate maybe 1 packet every 3 days unless I actually use my laptop for something.

    Try downloading a file from the web while you are dumping.
    Still not underestimating the power...

    There is no such thing as bad information - There is truth in the data, so you sift it all, even the crap stuff.

  3. #3
    Senior Member
    Join Date
    Aug 2007


    what chipset, what driver, what card?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts