Results 1 to 2 of 2

Thread: can't boot and no chipset

  1. #1
    Just burned his ISO
    Join Date
    Dec 2009

    Default can't boot and no chipset


    I wanted to test my wireless connexion so :

    - I used a live cd from backtrack 2 with my laptop (acer aspire 7720g + windows7) -> after the airmon-ng command, nothing..only a black screen
    - I tried it on a usb device with my other laptop (acer aspire one)

    then i tried the version number 3 ...
    - with the acer aspire 7720g, the computer can't boot completely, it stays blocked on a command line (i join a picture)
    - with aspire one, i can boot at all on the usb device/bactrack 3

    - so i tried on a toshiba p500-11e and it boots !! but i can only see a black screen.
    If i choose vesa mode (3th option i think).. it boots..but after "aimon-ng", i only have a line 'interface chipset ..' and nothing under..

    thank you for your help and sorry for my english

  2. #2
    Senior Member
    Join Date
    Aug 2007


    Have you given backtrack 4 pre-final a try?

    Also where is your lspci output?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts