Hi ! Everyone,

I am a new one of this forum, but I got the nearly problem when test WEP cracking with my Laptop Lenovo Y430. So, I need some useful advices.
My Laptop Wireless card is Intel 4965/5xxx, O.S = BT4
When I run : airmon-ng, it appears :
wlan0 Intel 4965/5xxx iwlagn - [phy0]
Then, I run : airmon-ng start wlan0, it appear :
wlan0 Intel 4965/5xxx iwlagn - [phy0]
(monitor mode enabled on mon0)
and with iwconfig , it appear (just summary):
wlan0 = management mode
mon0 = monitor mode
and with : airodump-ng mon0 - w WEP , it also can capture packet from AP,
when I run aireplay-ng as follow :
aireplay-ng -9 -e <ESSID> -a <BSSID> -h <MAc interface> mon0 (-9 : test injection mode) --> result is also good (30.30 packets - 100%)
but when I run fakeauthen as follow :
aireplay-ng -1 X -e <ESSID> -a <BSSID> -h <MAc interface> mon0 ( X : delay numer)
the result is : The Authentication is successful, Associated is successful, but the
Send keep-alive message is hang-on and it repeat many times then fail

Could you please tell me :
1) X : delay numer in FakeAuthen is must have or not ?
If it is = 0, it could not send keep-aline messgae
If it is = N (10,20,30), it got the problem as decribed above

2) I think that my wieless card could make FakeAuthen with Aireplay-ng but it could not keep connection, it is right ? Because when I run : Aireplay-ng with option = -3 , it could not capture any data (I saw on Airodump-ng)

Please kindly help me with your advices

Thanks in advance