Results 1 to 3 of 3

Thread: Problem with Hydra and libssh

  1. #1
    Just burned his ISO
    Join Date
    Jul 2009

    Default Problem with Hydra and libssh

    I have problems to use hydra with ssh.

    I followed the steps in > hxxp://
    and now I have another problem. When I run: "hydra -s 22 ssh2" nothing happens.
    When I run on xHydra (this line on the botton: hydra ssh2 -v -l yourname -p yourpass -t 34) I have the following message on the output:
    ** (xhydra:10356): WARNING **: callbacks.c 529: popen_rw_unbuffered: execv() returned
    ** (xhydra:10356): WARNING **: /usr/local/bin/hydra
    ** (xhydra:10356): WARNING **:
    ** (xhydra:10356): WARNING **: ssh2
    ** (xhydra:10356): WARNING **: -v
    ** (xhydra:10356): WARNING **: -l
    ** (xhydra:10356): WARNING **: yourname
    ** (xhydra:10356): WARNING **: -p
    ** (xhydra:10356): WARNING **: yourpass
    ** (xhydra:10356): WARNING **: -t
    ** (xhydra:10356): WARNING **: 36
    ERROR:callbacks.c:544:popen_re_unbuffered: code should not be reached
    Can anyone help me?

  2. #2
    Just burned his ISO
    Join Date
    Dec 2009


    I too followed this guide and am currently experiencing the same error with no success in attempting to solve it on my own. Any answer to this issue would be most appreciated.

  3. #3
    Junior Member
    Join Date
    Feb 2010

    Red face What is

    What is hybra?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts