Results 1 to 3 of 3

Thread: No data# how to find WEP?

  1. #1
    Just burned his ISO
    Join Date
    Mar 2010

    Default No data# how to find WEP?

    I've successfully found the key to one of the test networks to find the wep keys from, but a sitecom router is a bit difficult to crack, it doesn't send out data# to use "Use aireplay-ng chopchop or fragmenation attack to obtain PRGA"

    It hangs at
    aireplay-ng -5 -b (bssid mac here) -h (hw mac here) wlan0                 
     Waiting for a data packet...
     Read xxx packets...
    xxx goes on to 100.000 without a result, in other movies and tutorials it finds data around 100-200 read packets
    Same goes with chopchop attack (aireplay-ng -4)

    simple_wep_crack [Aircrack-ng] This worked fine on the first network but with the sitecom it doesnt get any data# but i can use aireplay-ng -1 0 to connect myself successfully to the AP.
    Then using aireplay-ng -3 -a (bssid mac here) wlan0 the packets(amount on the left first in the row) is about 100.000 but rest remains 0
    Using an alfa awus036h+BT4 and get 3.5 out of 5 bars signalstrength in windows from the network.
    How must i proceed?

  2. #2
    Just burned his ISO
    Join Date
    Mar 2010

    Default Re: No data# how to find WEP?

    firstly, try to understand about ARP request replay attack..

    u can read about that here arp-request_reinjection [Aircrack-ng]

  3. #3
    Just burned his ISO
    Join Date
    Mar 2010


    Ah thanks will try that, at what step do i need to inject those arps?
    1. airodump+channel select
    2. aireplay-1 0
    3. aireplay -3
    4. aircrack the cap file from 1

    I still get this:
    I get 'Read XXXXX packets (got 0 ARP requests), sent 0 packets...(0 pps)' - Why it doesn't send any packets?
    simply because there are no ARP packets being broadcast into the air and on the network, nothing to replay. If aireplay-ng doesn't find any of the right packets, it will not be able to replay anything. Don't forget that 'replay' imply that there's some packets are being broadcast, already sent by a legitimate client/AP

    So it's not possible to find the key unless someone connects to the ap with a valid key?
    Last edited by Archangel-Amael; 03-22-2010 at 06:43 PM.

Similar Threads

  1. Receiving data slowly when cracking WEP
    By michiherbig in forum Beginners Forum
    Replies: 11
    Last Post: 02-28-2010, 09:16 PM
  2. no station in airodump but data are moving
    By fredo in forum Beginners Forum
    Replies: 4
    Last Post: 02-25-2010, 08:36 PM
  3. no data from my Alfa 500 AWUSO36H
    By Big_Mike in forum Beginners Forum
    Replies: 1
    Last Post: 02-25-2010, 03:23 PM
  4. Data Mining
    By morpheous in forum Experts Forum
    Replies: 22
    Last Post: 02-19-2010, 06:50 AM
  5. Fatal error occurred - BT3 data not found
    By etreal in forum Beginners Forum
    Replies: 3
    Last Post: 02-15-2010, 07:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts