Results 1 to 4 of 4

Thread: Cracking WEP w/ rt73 -- injection test fails!

  1. #1
    Just burned his ISO
    Join Date
    Nov 2009

    Default Cracking WEP w/ rt73 -- injection test fails!

    I'm having a lot of trouble getting the injection to work properly...

    Network Adapter: D-Link WUA - 1340 (usb)

    interface: rausb0
    chipset: Ralink USB
    driver: rt73

    I have installed backtrack 3 and 4 onto a physical drive using vmware.

    I installed these drivers: rt73-k2wrlz-3.0.3.tar.bz2
    from: aircrack-ng webpage - the rt73 section

    I had to downloading a new kernel using wget & lzm2dir kernel.lzm command before drivers would install..

    1 question regarding that - is there a way to check kernel version through console?

    I've tried using modprobe rt73 -- I'm curious as to what exactly that command does?

    once drivers are installed i test my injection as follows:

    airmon-ng start rausb0 //monitoring mode enabled

    aireplay-ng -9 rausb0
    aireplay-ng --test rausb0

    16:58:33 Trying broadcast probe requests...
    16:58:35 No Answer...
    16:58:35 Found 1 AP

    16:58:35 Trying directed probe requests...
    16:58:35 (bssid) - channel: (channel) - '(essid)'
    16:58:42 0/30: 0%

    the bssid, channel, and essid are correct for the target i want to inject, not sure what the problem is..

    All of this done above was using BT3

    on BT4 the driver is rt73usb, and interface is wlan0, and when I go into monitoring mode it gives a new interface for monitoring called mon0.

    I'm leaning towards BT3 atm, I have heard it can be a bit more stable for injection using rt73, but I'm not completely sure if thats true.

    So is BT3 the correct OS to use with my adapter/drivers for injection?

    Is there a way to check my version of the kernel easily?

    What exactly does the modprobe rt73 command do?

    Any reason why I am not able to successfully test the injection?
    (I have also tried "iwpriv montx 1" but it is already set to 1 as default...)

  2. #2
    Super Moderator lupin's Avatar
    Join Date
    Jan 2010


    Moved to more appropriate forum. Next time you post here, you may want to make more of an effort at improving the layout of any posts of that size so that they are more readable. Use that Preview Post button, CODE tags, and so forth.

    There are answers to how to check your kernel version and to find out what modprobe does on Google. It's basic Linux stuff which we expect our members to know, or to be able to find by themselves considering BackTrack is an Advanced Linux distro.
    Capitalisation is important. It's the difference between "Helping your brother Jack off a horse" and "Helping your brother jack off a horse".

    The Forum Rules, Forum FAQ and the BackTrack Wiki... learn them, love them, live them.

  3. #3
    Just burned his ISO
    Join Date
    Sep 2008


    Any reason why I am not able to successfully test the injection?
    1. The network may not be injectable.
    2. Use the mon0 interface to test injection.


  4. #4
    Just burned his ISO
    Join Date
    Nov 2009


    i put my adapter into monitor mode with airmon-ng start wlan0

    creates mon0 adapater

    then i test it: aircrack-ng -9 mon0

    No answer, Found 0 AP's

    should i run airodump on the source first to start collecting data before testing my injection with aircrack-ng -9 ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts