Hi. I am having trouble booting Backtrack 4 pre-final on my E-System 1201 Laptop. The specifications are as follows:
Operating systems installed:
1: Windows Vista Home Premium (default).
2: Ubuntu 9.10 (Karmic Koala) (installed inside Windows).
Memory (RAM): 512 Megabytes
Hard drive: 100GB
Graphics Device: SiS VGA Internal graphics
Processor chipset: Intel Core2 Duo 1.73 Gigahertz
Things I have done: Verified the md5 of the downloaded ISO: It matches, it works on an older PC (my mum's laptop), which is a Dell Inspiron 1501 with less memory and graphics, and an older CPU chipset. It booted to the desktop.
Changed boot order so BIOS boots from CD/DVD first.
The results were that for every boot option I tried, from boot Backtrack - framebuffer 1024*768 to boot Backtrack in graphical mode from RAM resulted in the system booting to where it says starting up, loading, please wait...
Then I waited, and nothing happened for ages. The only option I have tried where I got anywhere was with boot Backtrack forensics. It reached the splashscreen, and it got down to the line: usbcore: registered new interface driver hiddev, then it froze and did nothing.
I've also checked the list of working hardware, my laptop is not on it, however it is also not on the non-working hardware thread. Can anyone advise me of any workaround boot commands perhaps? I thought it might be something to do with APCI (or whatever it is) but I don't know the command to turn it off or where you enter it at boot. I could not find any helpful information on google, and believe me, I spent a long time searching. Any help gladly appreciated,