Results 1 to 2 of 2

Thread: Not Recognizing NIC

  1. #1
    Just burned his ISO
    Join Date
    Oct 2009

    Default Not Recognizing NIC

    I have tried to run bt4 on my desktop, laptops, and vm but it never recognizes the NIC. I run ifconfig and it only displays the lo, loopback, but nothing else. Any ideas?

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010


    Welcome to the forums.
    Re-read the rules that you agreed to when you signed up. Also see the "stickied" threads at the top of the newbie section.
    Also don't be afraid to search for yourself both here on the forums and google.

    Furthermore I don't recognize your card either!
    Why don't you tell us every intimate detail you can about your card and what you have tried to do to get it to work.
    To be successful here you should read all of the following.
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts