Results 1 to 2 of 2

Thread: PC freezes during BT4 boot

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Oct 2009

    Default PC freezes during BT4 boot

    Hi everybody,
    I burned BT4 to a Dvd and installed it in my laptop where it worked pretty well.
    Now i'm trying to install it on my desktop but When I boot from the CD , it starts booting until it says : " loading hardware driver..." then it just freezes without giving any error. I tried all BT4 boot modes but same thing happens.
    I have a D-link G520 pci wifi card , i hope this is not causing the problem.

    Is there a way to know what is causing the boot to fail?


    I tried booting BT4 From a cd but it says "loading hardware drivers" and stays there without any activity in my cd drive and hard drive.
    my motherboard is an asus p5k
    wifi card is a dlink g520 pci card

    is there an issue with my hardware?

    thank you

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010


    Do not make multiple posts on the same topic one is enough.
    Re-read the rules you agreed to when you signed up.

    Furthermore your inability to get BT to work does not constitute a bug or a fix.
    Threads merged and moved.
    To be successful here you should read all of the following.
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts